Back to overview
Downtime

https://api.traveltimeapp.com/v4/geocoding/search, proto.api.traveltimeapp.com/api/v2 (Public Transport), proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), proto.api.traveltimeapp.com/api/v2 (Driving + Ferry), and 3 other services are down

Nov 05 at 12:39pm GMT
Affected services
https://api.traveltimeapp.com/v4/geocoding/search
proto.api.traveltimeapp.com/api/v2 (Public Transport)
proto.api.traveltimeapp.com/api/v2 (Walking + Ferry)
proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry)
proto.api.traveltimeapp.com/api/v2 (Driving + Ferry)

Resolved
Nov 05 at 12:44pm GMT

proto.api.traveltimeapp.com/api/v2 (Public Transport), proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), and 1 other resource recovered.

Updated
Nov 05 at 12:41pm GMT

proto.api.traveltimeapp.com/api/v2 (Driving + Ferry) went down and https://api.traveltimeapp.com/v4/geocoding/search recovered.

Created
Nov 05 at 12:39pm GMT

https://api.traveltimeapp.com/v4/geocoding/search, proto.api.traveltimeapp.com/api/v2 (Public Transport), proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), and 1 other resource went down.