Back to overview
Downtime

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), proto.api.traveltimeapp.com/api/v2 (Driving + Ferry), and 1 other service are down

Dec 21 at 04:26pm GMT
Affected services
proto.api.traveltimeapp.com/api/v2 (Walking + Ferry)
proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry)
proto.api.traveltimeapp.com/api/v2 (Driving + Ferry)

Resolved
Dec 21 at 04:27pm GMT

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), and proto.api.traveltimeapp.com/api/v2 (Driving + Ferry) recovered.

Created
Dec 21 at 04:26pm GMT

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), and proto.api.traveltimeapp.com/api/v2 (Driving + Ferry) went down.