Back to overview
Downtime

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), proto.api.traveltimeapp.com/api/v2 (Driving + Ferry), and 1 other service are down

Feb 08 at 04:28pm GMT
Affected services
proto.api.traveltimeapp.com/api/v2 (Walking + Ferry)
proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry)
proto.api.traveltimeapp.com/api/v2 (Driving + Ferry)

Resolved
Feb 08 at 05:01pm GMT

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), and proto.api.traveltimeapp.com/api/v2 (Driving + Ferry) recovered.

Created
Feb 08 at 04:28pm GMT

proto.api.traveltimeapp.com/api/v2 (Walking + Ferry), proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry), and proto.api.traveltimeapp.com/api/v2 (Driving + Ferry) went down.