Back to overview
Degraded

Performance degradation on time-filter/fast and time-map/fast endpoints

Feb 14 at 09:30am GMT
Affected services
https://api.traveltimeapp.com/v4/time-filter/fast
api.traveltimeapp.com/v4/time-map/fast

Resolved
Feb 14 at 11:15am GMT

The performance degradation on time-filter/fast and time-map/fast has now been resolved.

Created
Feb 14 at 09:30am GMT

There is currently a performance degradation on the time-filter/fast and time-map/fast endpoints. We are working on a fix which will be deployed shortly.