Back to overview
Degraded

Performance degradation since 16:15 UTC

Nov 13 at 04:30pm GMT
Affected services
https://api.traveltimeapp.com/v4/time-filter
https://api.traveltimeapp.com/v4/time-filter/fast
https://api.traveltimeapp.com/v4/time-map
https://api.traveltimeapp.com/v4/geocoding/search
https://api.traveltimeapp.com/v4/geocoding/reverse
https://api.traveltimeapp.com/v4/routes
api.traveltimeapp.com/v4/time-map/fast
api.traveltimeapp.com/v4/distance-map
https://tiles.traveltime.com
proto.api.traveltimeapp.com/api/v2 (Public Transport)
proto.api.traveltimeapp.com/api/v2 (Walking + Ferry)
proto.api.traveltimeapp.com/api/v2 (Cycling + Ferry)
proto.api.traveltimeapp.com/api/v2 (Driving + Ferry)

Resolved
Nov 13 at 04:56pm GMT

All clusters are back online, so the performance degradation has been resolved.

Created
Nov 13 at 04:30pm GMT

We are aware of a performance degradation since 16:15 UTC. An issue with one of our datacenter providers took out a cluster, meaning all traffic is being routed through fewer clusters. We are working to establish full capacity again as quickly as possible.